Support

Peridot Pro

Release notes:

  • macOS 11 and newest DAWs compatibility improved. 32bit builds are no longer included for macOS platform so older 32bit DAWs are not supported. macOS VST3 and AU plugins are now delivered as universal binaries for both Intel64 and arm64 platform – plugins are Apple Silicon native.
  • Requirements changed: The oldest supported macOS version is macOS 10.11 El Capitan.
  • VST2 plugin format no longer included.
  • Installers of version 1.1.0 always uninstall any older version, including VST2 and standalone application.
  • Updated graphic user interface.
  • Demo and full version now uses one installer.

Supported OS:

Mac OS X 10.11 - macOS 12

Supported platforms:

AAX 64b, AU 64b, VST3 64b, Apple Silicon Native
If you have a moment, please, let us know how you plan to use our software